XPでWPA2を使うにはSP3にするか、更新プログラムの適用が必要

netserc

SP3にアップグレードしていないXPを触っていたら、SP2でWPA2が使えない事を今更知りました。

更新プログラムを自分でダウンロードして、インストールしないと駄目でなんですね。
Windowsアップデートでは適用されな機能追加って、他にもあるのでしょうか。
Windows XP 用の更新プログラム (KB893357)

SP2用のセキュリティパッチが提供され続ける限り、特にSP3に上げる必要性も感じなかったのですが
意外なところで機能追加があったようです。
Windows7が発売したらOSは入れ替える予定なので、SP3もVistaも飛ばす事になりそう。

ところで無線LANといえば、802.11nの正式版の登場は何時になるんでしょう?

ウィキペディアによると2009年9月予定と記載されていますが、
なぜこんなに802.11nの策定が遅れているのかさっぱり。

正式に策定されたら、ノートPCの無線LANにも11nの規格が標準搭載されるのでしょうね。
Posted bynetserc
WPA2

Comments 2

There are no comments yet.
とおりすがり  
No title

確か過半数くらいの賛成が得られないと正式決定できなくて、
最初規格争いがあってお互い過半数が取れなくてこう着状態に陥って、
痺れを切らした一部のメンバーが「ドラフト版」として既成事実を作って行った、
ということだったと思います。

2009/10/12 (Mon) 19:27 | EDIT | REPLY |   
管理人  
Re: No title

なるほど、そんな経緯があったのですね。

規格争いで、よりよい仕組みが採用されれば問題ないのでしょうけれど
足の引っ張り合いは勘弁して欲しいところです。

2009/10/15 (Thu) 19:11 | EDIT | REPLY |   

Leave a reply

Trackbacks 1

Click to send a trackback(FC2 User)
この記事へのトラックバック
  •  Windows XP(SP3)でも無線セキュリティ WPA2が繋がらない件。
  • 以前、UQ WiMAXの初期設定で(WPA-PSKで接続できなくて)焦った。(2011.06.03)という記事を書いたのですが、そのときは深く追求しなかったのですが、今回、会社の無線LANがWEPからWPA2に強化されたため、改めて再設定することにしました。 ところが・・・やはり自分のWi...
  • 2012.05.29 (Tue) 00:16 | ブログ名の設定は、まだ。