Cisco Works Common Servicesに深刻な脆弱性

netserc

Cisco Works Common Servicesに脆弱性が発見され、
未認証のリモートユーザーから攻撃を受ける可能性があるとの事です。
CiscoWorks Common Services 3.x の TFTP サービスにディレクトリトラバーサル攻撃を受ける脆弱性
CiscoWorks Common Services 3.x には、TFTP サービスが有効になっている場合、未認証のリモートユーザからディレクトリトラバーサル攻撃を受ける脆弱性が存在します。

CiscoWorks Common Services Softwareって管理ツールのことでしょうか?

Ciscoのページを見て、はじめてソフトの存在を知りました。

要は、CiscoルーターのTFTPサービスの脆弱性ではなく、
このCiscoWorks Common Services SoftwareのTFTP機能に脆弱性がありました、
という理解であっているのかな。

Posted bynetserc

Comments 0

There are no comments yet.

Leave a reply